These forums are read-only. Please send questions and feedback by email.

V crashes when opening blank library - Win7

Use this forum to ask any questions and to submit bug reports

Moderator: vuser

bitmonger
Posts: 10
Joined: Tue Dec 13, 2011 2:54 pm

V crashes when opening blank library - Win7

Postby bitmonger » Thu Dec 15, 2011 9:07 am

I have found a glitch when using V in Windows 7. It crashes immediately every time. I found the bug only shows up if dealing with a blank library. Here's how to re-create my bug.
In Windows 7, right click on Libraries and create a new library, but DON'T link it to any folder.
Now start V. In the folder tree on the left pane, if you click on the blank library, all is well and nothing happens because there is nothing to show.
BUT, if you click on the little triangle to the left of the blank library you instantly get the dialogue which says "V has encountered an unexpected problem and cannot continue!" and gives info on emailing error info etc. and then you have to shut it down.

If I do that in Windows explorer, it just causes the little triangle to disappear.

I don't make a habit of creating blank library links, but this was a data link that was created by windows but not linked to anything.
It happened last night and I did send in the requested e-mail. Today I explored it further and now can re-create it as above.
Any suggestions?

Thanks,
Bit

FileViewer
Site Admin
Posts: 286
Joined: Fri Apr 30, 2010 5:50 pm

Re: V crashes when opening blank library - Win7

Postby FileViewer » Thu Dec 22, 2011 3:24 pm

It crashes immediately every time. I found the bug only shows up if dealing with a blank library.

The problem has been fixed in the latest Version 13 Release Candidate.


Return to “General Support”

Who is online

Users browsing this forum: No registered users and 2 guests